Mes Notices

600 000 notices et 900 000 pièces détachées électroménager

Comment résoudre vos problèmes sur un téléphone GIGASET ?

Exemples de problèmes avec solution

Je suis un client Orange et je possède trois combinés Gigaset, le premier un A580, le deuxième un A58H, le troisième un C610. Ces trois combinés sont sur la même base. Celle-ci est reliée à ma box internet ADSL. Lors de mes appels, mes correspondant me reçoivent en appels masqués. Sur mon compte client Orange, le secret d'appel est désactivé. Ceci est confirmé par les services techniques d'Orange. Ceux-ci me certifie que le problème provient de mes combinés. Je ne trouve ni touche ni combinaison pour provoquer le Secret d'Appel. Ceci me pose d'énormes problème avec bon nombre de mes correspondants.

Le poste Gigaset S67H de mon Gigaset S675 a été complètement déchargé en restant longuement sans être reposé sur sa base. Depuis je l'ai réinstallé sur la base pour le recharger. Le voyant de batterie clignote sur la partie la plus à gauche mais aucune autre inscription ne s'affiche sur ce combiné. Je ne sais pas comment le ré-appairé puisque que je n'ai plus aucun affichage. J'ai essayé de le mettre sur la base S675, mais cela ne change rien. A part le voyant de batterie qui clignote, je n'ai aucun autre affichage, l'écran est blanc; le deuxième poste S67H fonctionne tout à fait normalement.

Je viens de déménager dans une construction neuve avec des prises aux nouvelles normes et donc des prises murales RJ45 qu'il faut il me semble relier au téléphone ou adsl en RJ11. Je dois m'abonner à un opérateur et pour ce faire, je dois utiliser mon téléphone pour appeler France Telecom au 1014 afin qu'il me donne mon numéro de logo pour repérer ma ligne pré-cablée. Seulement, après brancher mon téléphone Gigaset C590, celui-ci s'allume, mais lorsque je décroche et veut obtenir le 1014, aucune tonalité. La batterie apparaît comme pleine.

Nous avons fait il y a quelques temps maintenant un transfert d'appel de notre téléphone sans fil GIGASET A400 vers un téléphone portable. Maintenant que l'activité saisonnière reprend, nous voulons annuler ce transfert d'appel et ne savons plus comment faire ! Nous sommes très embêtés par rapport à notre activité professionnelle. Dans le manuel fourni avec les téléphones, je ne trouve pas la manipulation adaptée. Nous avons essayer la réinitialisation du combiné...

Malgré le respect des consignes d'utilisation du Gigaset AS320A, je ne parviens pas à sélectionner le signe + pour un appel à l'étranger sur portable. La méthode est dièse puis 0. Je ne parviens pas de même à obtenir les différentes lettres de l'alphabet. Je possédais un Gigaset AS28H, pensant qu'il était en panne, je viens ce jour d'acheter le Gigaset AS320A. Pas plus de succès. Refusant de céder aux sirènes asiatiques et préférant les fabrications européennes, dois-je me résigner à acheter du matériel asiatique ?

Sur mon Gigaset duo as200, j'ai reussi à entrer l'heure et la date et à appairer les 2 combinés qui sont repérés 1 et 2 mais lorsque je me connecte, on me signale "aucune entree". J'ai une freebox et je me demande si le défaut ne viendrait pas du raccordement à la freebox. Un des cordon se connecte bien sur la base mais pas sur la free car la fiche est non adaptée. L'autre cordon qui conviendrait pour une prise mural classique ne semble donner des résultats sur la fiche de mon ancien appareil de marque Alcatel.

J'ai un Gigaset S810 et depuis quelques jours, il ne fonctionne plus. C'est à dire que le téléphone est bien branché (rien n'a été modifié), mais lorsque je souhaite appeler, il sonne occupé et lorsque l'on m'appelle, il y a un message qui indique que la ligne est indisponible. Nous venons de changer les piles et le problème ne vient pas de là non plus.

Je vous contact aujourd'hui c'est parce que mon téléphone Gigaset a140 duo ne fonctionne plus. En effet, le combiné principal ne s'allume plus même si on le met à charger et le deuxième combiné s'allume mais affiche tout le temps la même chose. Je ne sais plus quoi faire pour qu'il fonctionne. Il n'a même pas duré 2 mois donc si vous avez une solution, donnez la moi pour qu'il puisse fonctionner de nouveau car le prix n'est pas donné.

J'ai un Gigaset C590 duo et suite à un orage, la base principale semble être HS (lors de cet orage, le combiné n'était pas sur le socle !). Ce matériel est quasiment neuf (deux ans) et cela m'ennuie de le jeter. Par conséquent, je souhaiterais savoir si il est possible d'acheter une autre base et si oui, si celle-ci serait compatible avec le deuxième combiné ?

Le problème que j'ai rencontré après l'acquisition de cet appareil de marque Gigaset sl 910, c'est que je n'arrive pas a entendre la voix de l'interlocuteur. Donc pas de communication possible. Le téléphone de l'interlocuteur continue a sonner même si je décroche le Gigaset... et inversement, pas moyen d'effectuer un appel.

J'ai un téléphone Gigaset C59H duo et depuis trois semaines, les communications sont coupées au bout de quelques minutes (12 à 15 minutes). J'ai une ligne fixe et une ligne par internet. J'ai changé les piles. Je peux appeler ou prendre un appel. J'ai le problème aussi bien en appels sortants que rentrants. Ce phénomène se produit également sur la ligne via la LiveBox.

Je possède un Gigaset S675 avec 2 postes. Le poste principal émet des bips de temps en temps depuis quelques temps. Là, je me trouve à coté et il s'est mis à clignoter, et je n'avais plus les informations habituelles sur l'écran. Le deuxième poste de même. Après quelques minutes, tout s'est rétabli. J'ai changé les batteries, il y a quelques semaines, est-ce à cause de ça ou y a-t-il un autre problème ?

Je viens d'installer un Gigaset A58H sur ma ligne internet et malgré que les piles (d'origine) soient rechargées et qu'il y ait le signal sur l'écran, je compose le numéro de téléphone fixe de mon correspondant, le numéro s'affiche, mais rien ne se passe. Ma ligne fonctionnait avec l'ancien téléphone, lequel faisait partie d'une imprimante multifonction HP.

J'ai un Gigaset S450 SIM couplé avec ordinateur branché sur Internet. Depuis hier, je ne peux ni recevoir, ni appeler. Quand j'appelle avec lui, j'ai la tonalité puis plus rien ; quand je l'appelle, il me renvoie sur l'ordinateur en me demandant de laisser un message qui se révèle inaudible. J'ai par ailleurs une ligne fixe branchée sur S455 et S45 et qui marche parfaitement.

Je viens d'acheter un duo Gigaset A420a. Ce téléphone permet-il le double appel externe ? Je suis en communication avec un appel externe. Je suis avisé par mon opérateur qu'un autre correspondant externe cherche à me joindre. Puis-je mettre mon premier correspondant en attente, prendre mon deuxième correspondant et ensuite reprendre mon premier correspondant ?

Sur un duo AS200 gigaset 2012, sur le combiné numéro 2, l'appel est correct mais je n'entends pas mon correspondant, pourquoi ? Par contre, sur le premier combiné, je reçois l'appel et j'entends mon correspondant et je peux appelé correctement. Merci de me résoudre le problème.

J'ai fait un reset des paramètres pour tout remettre. J'ai eu une coupure de orange de France telecom, le modem à été réinitialisé et fonctionne bien sauf que le portable Gigaset c475 lui ne téléphone plus. Il n'envoie plus rien alors qu'il fonctionnait juste avant la coupure. Je l'ai réinitialisé mais n'y change tout à l'air de bien fonctionné sauf que les appels ne se font pas.

J'ai un système téléphonique O Box sur lequel sont branchés deux postes sans fil Gigaset C300. Il y a quelques jours, un des deux postes est tombé en panne. J'ai la tonalité, mais lorsque je fais un numéro, la ligne ne passe pas. De plus, au bout de quelques secondes (au repos), l'écran n'affiche plus l'heure, ni la batterie, seulement un fond bleu foncé avec la moitié d'un astre.

J'ai un problème sur bruits de fond permanent sur téléphone SL785 à l'appel et en conversation. La Hotline Gigaset n'a pas trouvé la solution ce matin. J'ai fait cet achat sur internet y a 3 jours.

Je possède un gigaset A400 trio, celui de la base fonctionne correctement, le deuxième aussitôt que j'appuie sur une touche, il se coupe plus et puis, je n'ai rien sur l'écran et ça me vide la batterie. Là, je viens de me servir du troisième en communication et pas de problème. Je le repose sur son socle et l'écran s'éteint.

J'ai appelé une amie avec mon Gigaset. C300, dès que je fais son numéro, la tonalité occupé se met en route et impossible d'avoir cette communication, par contre Elle n'a pas de difficulté pour me joindre. Ce problème n'existe qu'avec cette personne et uniquement que dans un sens. Cette personne a aussi un Gigaset c300.

J'ai des problèmes avec mon Gigaset A140. Il semble que cela vienne de la batterie, j'hésite à en acheter une sur le web. Est ce qu'elle sera vraiment compatible ? Autre problème : le dessin d'une clef est apparue en haut de l'appareil, je ne peux plus appeler. Lorsque j'appuie sur le bouton rouge, le message (appui long) apparaît.

Je suis surpris que le gigaset C470 que j'ai acheté l'année dernière donc bien après le 4010 (dont je recherche le manuel) ne soit pas plus évolué en comparaison de son prédécesseur. Mémoire lente, pas de possibilité de taper plusieurs lettres quand on recherche un nom etc. Et surtout par rapport aux téléphones portables même de très bas de gamme !

J'ai 2 combines gigaset A16. Depuis le week-end dernier, je peux appeler mais mes correspondants n'entendent pas ma voix alors que moi je les entends très bien. C'est comme si le micro de mon combiné était coupé. Le même phénomène se produit sur les 2 combinés. Or, je ne vois pas de touche sur ces 2 combinés pour réactiver le micro.

J'ai depuis deux ans un téléphone Gigaset AS285 et à chaque appel, le voyant clignotant rouge s'allume, je dois donc à chaque fois appuyer sur l'icone de la petite enveloppe et appuyer à nouveau sur le petit téléphone rouge. Pouvez-vous m'aider à résoudre ce petit problème.

J'ai un Gigaset A400 trio. Un des deux combinés annexes ne fonctionne plus : il est possible de recevoir des appels mais la numérotation pour faire un appel ne fonctionne pas. Aucune touche du clavier ne produit d'effet bien que le logo "clé" ne soit pas affiché. Et maintenant, le deuxième combiné annexe vient d'avoir le même problème.

J'ai malencontreusement écrasé le fil de mon chargeur secteur Gigaset S450 et je souhaite en acquérir un nouveau, où dois-je m'adresser pour m'en faire expédier un ?

J'ai un problème de téléchargement de Gigaset quicksync sur mon ordinateur après plusieurs tentatives d'installation, voici les messages : "quickSync requiert un processeur X86", suivi d'un second message : "l'assistant a été interrompu avant la fin de l'installation de gigaset QuickSync". Aucune modification n'a été apportée sur le système.

Merci a vous de bien vouloir me dépanner... j'ai deux GIGASET A400 : un fonctionne correctement, mais l'autre, fonctionne de temps en temps, il s'éteint desfois, il marque base puis s'éteint, et je ne peux pas le faire fonctionner à l'aide des touches, j'ai remarqué aussi que les batteries ce decharge à 0...

Mon GIGASET as300 ne fonctionne plus et je sais pas vraiment pourquoi ? Quand on m'appelle, je décroche mais pour l'émetteur de l'appel ça sonne toujours et ça ne répond pas. Je l'ai débranché et rebranché plusieurs fois, sans résultats. Il me demande d'inscrire la base et le combiné mais je n'y arrive pas... j'ai oublié comment faire.

Après 2 ans d'utilisation de mes téléphones Gigaset S790, les batteries chauffent et ne tiennent plus la charge. J'ai changé les batteries et mis des Panasonic NiMh AAA 1. 2V de 800 mah. Elles semblent chargées, mais dès que je décroche, elles se vident d'un seul coup. Auriez-vous une solution pour ce problème ?

J'ai installé un gigaset c59h, ce dernier fonctionne très bien mais le problème est que je ne peux plus passer la communication en interne sur un autre poste de l'établissement. Avant, il me suffisait de faire le numéro de poste et ça fonctionnait. Comment dois-je faire maintenant ?

Mon problème est le suivant : mon téléphone gigaset 4000 comfort clignote depuis un mois c'est à dire l'écran affiche base 1 et le côté réseau clignote sans cesse. Quand à la batterie, elle est pleine. Du coup, je ne peux pas appeler ni recevoir les coups de fil.

Je possède un gigaset sl 400 et celui-ci ne prend pas les doubles appels alors que je l'ai souscrit auprès de mon fournisseur et qu'avec mon ancien gigaset, cela marchait. Celui-ci me fait le double appel et l'affichage du numéro mais quand je prend l'appel accepté c'est le silence total. Je n'ai aucun son de la personne en ligne.

Il s'agit d'un Gigaset 250 qui marche très bien jusqu'à novembre dernier quand on s'est aperçu que les appels se coupent et un devait rappeler, en plus, la qualité du son habituel du téléphone s'est détérioré. Il y a des parasites dans le son. Dommage car ce le meilleur téléphone que j'ai eu jusqu'à aujourd'hui.

Les problèmes actuels nous soulignent l'importance du téléphone dans le quotidien, nos gigaset a265 nous les avons depuis quelques temps déjà et vu les problèmes actuels, nous devons savoir conserver. Avons nous fait une erreur ? Quel doit être le temps de recharge du deuxième combiné gigaset A265 ?

Je viens d'acheter un gigaset 300A Trio noir. J'ai pu difficilement enregistrer le premier qui marche sans tonalité ! Je ne parviens pas à enregistrer les 2 autres. J'ai tout fait : mais à Menu réglages n’apparaît pas les autres fonctions, réveil, heure... que faire ?

Je viens de mettre en fonction un Gigaset AS300A. La base et son combiné fonctionnent, par contre, le menu ne permet pas d'inscrire les deux autres combinés : à partir de "combiné", je tombe toujours sur langue ; après "français", le menu revient sur retour. Je n'ai jamais vu "inscrire combiné". Merci de m'apporter une solution.

J'ai un ensemble Gigaset trio A 420 et je voudrais le connecter à ma livebox play d'orange. Correctement branché, je n'ai pas de tonalité, je peux seulement recevoir mais pas appeler. Y a t il une manipulation à effectuer pour cela ? Les appareils fonctionnent correctement sur ligne fixe.

Je possède un duo gigaset s445 ets44. Problème avec le s44 : lorsque un correspondant m'appelle et que je décroche avec le téléphone de la base s44, le correspondant m'entend par contre moi, je ne l'entend pas. Je n'ai pas trouvé de solution a ce problème dans les modes d'emploi.

Je possède un Gigaset S445, avec lequel je rencontre un problème d'écoute avec mon correspondant. Bien que le volume soit réglé au maximum, je n'entends presque rien, et la conversation est quelques fois hachée. Ca va mieux avec l'ampli, mais pas toujours, ou ça ne dure pas. De quoi cela peut il provenir ?

Depuis deux jours, le réveil est actif sur mon Gigaset AL18H sans que je n'ai rien changé dans le menu et je n'arrive pas à le désactiver. Lorsque j'arrive sur activation, que dois-je faire pour le désactiver ? Merci de m'aider, cela m'évitera d'être réveiller en pleine nuit.

La Clip fonction ne semble pas marcher, on ne voit ni numéros des appels entrant, ni une liste de téléphones en notre absence. On utilise les téléphones (Duo) Gigaset AS28H. Faut-il activer la fonction Cip, et si oui, comment ?


Liens commerciaux