Mes Notices

600 000 notices et 900 000 pièces détachées électroménager

Impossible de se servir de l'imprimante LEXMARK

Un message d'erreur s'affiche sur votre imprimante LEXMARK et il vous est impossible de vous en servir ? vous ne savez ni l'allumer ni l'éteindre ? Un témoin lumineux est également allumé mais vous ne savez pas pourquoi ? Avez-vous vérifié que votre imprimante LEXMARK est bien connectée ? Posez-vous, vous trouverez ici tous les conseils pour remettre en fonction votre imprimante LEXMARK.

Exemples de problèmes avec solution

J'ai tenté d'imprimer un fichier mais celui-ci s'est stoppé en route et l'écran de l'imprimante affiche le message suivant : 5100 Erreur de l'imprimante. Éteignez la machine, puis rallumez la. Si le problème persiste, consultez le manuel. J'ai éteint l'imprimante une première fois et relancé l'impression qui s'est à nouveau stoppée en affichant le même message. Puis j'ai renouveler l'opération "éteindre rallumer" plusieurs fois mais le message s'affiche directement. Pouvez-vous m'aider ?

Lorsque j'allume mon imprimante LEXMARK, les 3 touches copie, numérisation et carte photo clignotent avec ce message d'erreur "retirer la cartouche et vérifier la". J'ai fait cette opération plusieurs fois. Sans résultat. Mon système d'exploitation est Windows 8. De plus avec Windows 8, je ne peux pas vérifier l'état des cartouches, je n'ai plus option "services" dans les propriétés de l'imprimante. Comment faire pour vérifier l'état des cartouches ?

Mon ami a une imprimante LEXMARK, il a un imac version 10. 4. 11. Il a voulu arrêter un tirage de plusieurs feuilles. Depuis, son imprimante s'allume, mais plus aucune fonction : pas de scan, pas de copie, pas d'impression. J'ai essayé de réinstaller le logiciel, et j'ai comme réponse : pas d'imprimante installée. J'ai regardé sur le panneau de l'imprimante au niveau de l'icône "outils", et là elle me marque indication : "pas de carte mémoire". Que puis-je faire ?

Problème pas encore résolu, après quelques heures de manipulation, sur la fonction reset. J'ai fait la combinaison de la touche stop et le power, j'ai appuyé 6 fois sur la touche stop en maintenant simultanément la touche on, et en les relâchant, la led vert du power ne s'allume plus, il n'y a que la led orange de l'alarme qui brille alors qu avant cette longues heures. La led vert s'allume et j'ai accès au service tool. En conclusion, la combinaison de touche ne marche plus ainsi que le service tool.

Mon imprimante est connecté par wifi à mon pc. Il marchait bien, mais depuis 2 jours, l'ordinateur indique que l'imprimante ne répond pas. Il ne reconnait pas l'imprimante, je ne peux rien imprimer. La numérisation marche, mais pas l'impression. Lorsque je veux reconfigurer, l'imprimante indique une erreur, délai trop long alors que j'ai bien appuyé sur ok dans les 2 minutes. Dois-je désinstaller et réinstaller ? Mon imprimante est toute neuve, cela fait environ 1 mois que je l'ai.

Mon imprimante ne se met plus sous tension. Elle a déjà quelques années mais je n'ai jamais eu de problème jusqu'à aujourd'hui et j'en suis très satisfaite, aussi je voudrais pouvoir la réparer. J'ai démonté le cache avant pour voir si ce n'était pas un fil qui se serait décroché et donc expliquerait le mauvais contact au niveau de l'interrupteur. Tout a l'air normal à ce niveau. Que dois-je faire ? Est-ce l'obsolescence programmée qui a frappé ?

Je viens d'acheter un PC ACER sous Windows 8. Au début, j'ai pu imprimer normalement mais plus maintenant. Je crois que deux cartouches sont vides mais je n'arrive pas à lire le niveau. Je n'arrive pas non plus à lancer la séquence de remplacement, j'ai essayé de recharger le CD-ROM d'installation qui bloque au moment de brancher le câble de liaison entre l'imprimante et le PC. J'ai essayé de charger une mise à jour sous Windows 8. Le PC les refuse le scanner marche normalement.

Je possède une imprimante LEXMARK. Un voyant orange clignote sous la dessin triangle avec un petit éclair à l'intérieur. J'ai regardé sur internet et j'ai fait la manipulation "triangle rouge à l'intérieur du cercle" et le bouton ON et j'ai appuyé 4 fois sur le "triangle rouge à l'intérieur du cercle" : le voyant arrête de clignoter mais l'impression ne se fait toujours pas ni en copie, ni à l'ordinateur car il me dit que l'imprimante n'est pas sous tension. Merci de votre aide.

Difficile de sortir des codes erreurs, voir un papier cartonné introduit à droite côté enveloppe pour évacuer des mini objets gênants coincés entre les rouleaux (trombones, agrafe, élastique... ). Les cartouches recyclées sont difficilement acceptées, impossible de corriger le défaut les cartouches originales. Y a-t-il un dispositif d’obsolescence programmée, comme un feutre de nettoyage des tête et la récupération de l'encre saturé qui bloque le logiciel ?

J'ai donc un soucis avec mon imprimante LEXMARK, je l'allume normalement sauf que quand elle a fini de faire sa mise en place, tous les voyants reste allumé et clignotant. J'ai donc voulus faire un rebootage en restant appuyé sur le bouton marche/arrêt plusieurs secondes mais ça n 'a rien fait et je ne sais pas quoi faire d'autre (j'ai aussi debranché/rebranché mais rien). Donnez moi une solution s'il vous plait, je viens de lui mettre des cartouches d'encre neuve.

J'ai le message d'erreur suivant : code de support B200. Comme trouvé sur un forum, après avoir débranché l'imprimante, j'ai enlevé les cartouches et la tête d'impression, puis remis l'une et les autres comme demandé sur l'écran. Ce qui, selon un internaute, avait résolu le même problème. Sauf que moi, ce n'est pas le cas ; j'ai toujours le même code erreur. Pouvez-vous m'aider ?

Après que l'imprimante a été débranchée longtemps, j'ai retrouvé le bouton "on" qui clignote lentement. J'ai poussé sur celui-ci, l'imprimante s'est allumée et a fonctionné mais quand j'ai éteint, cela clignote à nouveau lentement. J'ai débranché et j'ai vérifié les cartouches d'encre, le problème persiste... ! J'ai débranché la prise, j'ai vérifié les cartouches d'encre, j'ai rallumé, ça se rallume mais lorsque je veux éteindre, cela clignote à nouveau !

Très régulièrement, mon imprimante est annoncée hors-connexion alors que l'instant d'avant, elle fonctionnait, et que mon ordinateur m'informe que j'utilise bien le meilleur pilote... avec un autre ordinateur, le problème reste le même... il ne me reste donc plus qu'à attendre qu'elle soit "Prête", ce qui arrive normalement...

Erreur B200. J'ai débranché pendant une nuit mais le problème persiste. J'ai enlevé et remis les cartouches et j'ai un nouveau message : tête de lecture inadaptée. J'ai enlevé et remis la tête. J'accepte difficilement d'admettre que la tête soit défectueuse (l'imprimante a moins de 2 ans) et je crains d'en acheter une sans régler le problème. J'ai entendu dire que cette erreur pourrait venir d'un problème de capteur qui pourrait se dépanner... qu'en est-il ? Que me conseillez-vous ?

Sur ma LEXMARK, je n'arrive pas à imprimer. A l'allumage, un mini voyant jaune s'allume sous le C, à droite. Ensuite, quand je commande "imprimer", je n'obtiens rien. "Imprimante hors connexion" s'affiche, dans le meilleur des cas (cependant, tout est branché correct). Si je clique sur ce message, cela ne provoque rien. Dans le Dock, l'icone imprimante apparaît avec un message d'erreur rouge : le "chiiffre 7" s'affiche. Et avec un petit symbole infini jaune...


Liens commerciaux