Mes Notices

600 000 notices et 900 000 pièces détachées électroménager

Problème pour installer ou recevoir les chaînes sur le décoldeur STRONG

Vous avez installé facilement votre décodeur STRONG mais vous ne parvenez pas à recevoir les chaînes 1, 10, et 12 ? Et réussissez-vous à avoir les six nouvelles chaînes de la tnt ? vous ne savez pas comment faire une recherche automatique des chaînes ? Le défilement des canaux s'effectue mais aucune chaîne n'a été détectée par votre décodeur STRONG ? Le canal est introuvable ? La réception a totalement disparu ? Est-ce que le voyant vert clignote en continu ? Votre décodeur STRONG ne fonctionne pas du tout même après avoir tout débranché puis rebranché ? Vous êtes au bon endroit puisqu'on vous donne toutes les solutions pour résoudre vos problèmes d'installation et de réception des chaînes.

Exemples de problèmes avec solution

Lorsque j'allume mon décodeur, celui-ci m'affiche "procédez à l'installation rapide en premier", appuyez sur le bouton rouge de la télécommande. La recherche commence et presque de suite s'affiche "aucun canal" puis "il n'y a pas de décrochage régional". J'ai renouvelé l'opération plusieurs fois pour le même résultat.

Je n'ai plus aucune chaîne de tv. J'ai un message d'erreur sur ma télévision, en effet, ce message me dit qu'il faut que je contacte mon installateur. Aucune chaîne n'est mémorisée. Quand j'éteins mon décodeur et je le rallume, il me fait une mise à jour mais rien y fait, je n'ai toujours aucune chaîne de tv.

J'ai un problème de réception avec mon STRONG. Depuis quelques jours, je ne peux plus regarder la TNT car au bout de 30 secondes de réception, l'image s'éteint. Quelle que soit la chaîne regardée, l'image s'arrête après 30 secondes. Ai-je fait une mauvaise manipulation sur ma télécommande ?

Points faibles : la recherche des chaines en clair est trop longue et je n'ai pas d'image de mire lors des tris. Le classement est aussi bridé par les chaines prioritaires tnt. Impossibilité de recevoir certaines chaines espagnoles (Andalucia TV, telemadrid, CANAL 24 ou TVE International.

J'ai voulu effectuer une mise à jour du logiciel par OPA, l'appareil m'a affiché qu'il ne pouvait se connecter. De plus, le niveau de signal n'est que de 35% et la qualité de 10%. Comment faire pour l'améliorer ?

Mon décodeur STRONG m'indique er01 puis après une recherche (5-00, 5-99... ). Il m'a mis er09. Peut on repartir au réglage d'usine, en sachant que je n'ai plus accès a l'écran de la télé ou une mise à jour va elle bientôt arriver ?


Liens commerciaux